WordPress Wp Downloads Manager Module 'upload.php' Arbitrary File Upload Vulnerability

Bugtraq ID: 30365
Class: Input Validation Error
CVE: CVE-2008-3362
Remote: Yes
Local: No
Published: Jul 24 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: SaO
Vulnerable: Giulio Ganci Wp Downloads Manager 0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus