EPShop 'pid' Parameter 'index.php' SQL Injection Vulnerability

Bugtraq ID: 30387
Class: Input Validation Error
CVE: CVE-2008-3412
Remote: Yes
Local: No
Published: Jul 26 2008 12:00AM
Updated: Apr 16 2015 05:56PM
Credit: mikeX
Vulnerable: EPShop EPShop 0
Not Vulnerable: EPShop EPShop 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus