TalkBack 'help.php' Local File Include Vulnerability

Bugtraq ID: 30393
Class: Input Validation Error
CVE: CVE-2008-3371
Remote: Yes
Local: No
Published: Jul 28 2008 12:00AM
Updated: Apr 16 2015 05:56PM
Credit: NoGe
Vulnerable: TalkBack TalkBack 2.3.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus