Trac Unspecified Wiki Engine Cross-Site Scripting Vulnerability

Bugtraq ID: 30400
Class: Input Validation Error
CVE: CVE-2008-3328
Remote: Yes
Local: No
Published: Jul 28 2008 12:00AM
Updated: May 07 2015 05:04PM
Credit: Nathan Collins
Vulnerable: Trac Trac 0.10.4
Trac Trac 0.10.3
Trac Trac 0.9.6
Trac Trac 0.9.5
Trac Trac 0.9.4
Nortel Networks VPN Router 1010 0.9.3
Not Vulnerable: Trac Trac 0.10.5


 

Privacy Statement
Copyright 2010, SecurityFocus