Links 'only proxies' Unspecified Security Vulnerability

Bugtraq ID: 30422
Class: Unknown
CVE: CVE-2008-3329
Remote: Yes
Local: No
Published: Jul 29 2008 12:00AM
Updated: Jul 29 2008 09:17PM
Credit: This issue was disclosed by the vendor.
Vulnerable: Twibright Labs Links 2.1pre25
Twibright Labs Links 2.1 pre26
Twibright Labs Links 2.1 pre24
Twibright Labs Links 2.1 pre23
Twibright Labs Links 2.1 pre16
Twibright Labs Links 2.1
Slackware Linux 12.1
Slackware Linux 12.0
Slackware Linux 11.0
Slackware Linux -current
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus