MJGUEST 'guestbook.js.php' Cross Site Scripting Vulnerability

Bugtraq ID: 30438
Class: Input Validation Error
CVE: CVE-2008-3404
Remote: Yes
Local: No
Published: Jul 30 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: Digital Security Research Group [DSecRG]
Vulnerable: MJGUEST MJGUEST 6.8 GT
Not Vulnerable: MJGUEST MJGUEST 6.8 GT rev 2


 

Privacy Statement
Copyright 2010, SecurityFocus