Condor Wild Card Authorization Policy Security Bypass Vulnerability

Bugtraq ID: 30440
Class: Design Error
CVE: CVE-2008-3424
Remote: Yes
Local: Yes
Published: Jul 30 2008 12:00AM
Updated: Aug 13 2008 07:16PM
Credit: The vendor disclosed this issue.
Vulnerable: RedHat Enterprise MRG v1 for Red Hat Enterprise Linux ES version 4
RedHat Enterprise MRG v1 for Red Hat Enterprise Linux AS verison 4
RedHat Enterprise MRG v1 for Red Hat Enterprise Linux version 5
Red Hat Fedora 9
Condor Condor 7.0.3
Condor Condor 7.0.2
Condor Condor 7.0.1
Condor Condor 7.0
Not Vulnerable: Condor Condor 7.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus