'nfs-utils' Package for Red Hat Enterprise Linux 5 TCP Wrappers Security Bypass Vulnerability

Bugtraq ID: 30466
Class: Access Validation Error
CVE: CVE-2008-1376
Remote: Yes
Local: No
Published: Jul 31 2008 12:00AM
Updated: Jun 19 2009 08:50PM
Credit: Josh Bressers from Red Hat Security Response
Vulnerable: Redhat nfs-utils 1.0.9-35z.el5_2
Redhat Enterprise Linux WS 4
Redhat Enterprise Linux ES 4
Redhat Enterprise Linux Desktop 5 client
Redhat Enterprise Linux AS 4
Redhat Enterprise Linux 5 Server
Redhat Desktop 4.0
Avaya Proactive Contact 4.1
Avaya Proactive Contact 4.0
Avaya Message Networking 3.1
Avaya Meeting Exchange 5.0 .0.52
Avaya Meeting Exchange 5.1 SP1
Avaya Meeting Exchange 5.1
Avaya Meeting Exchange 5.0 SP2
Avaya Meeting Exchange 5.0 SP1
Avaya Meeting Exchange 5.0
Avaya Intuity AUDIX LX 2.0 SP2
Avaya Intuity AUDIX LX 2.0 SP1
Avaya Intuity AUDIX LX 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus