IBM WebSphere Portal Server Remote Administration Authentication Bypass Vulnerability

Bugtraq ID: 30500
Class: Access Validation Error
CVE: CVE-2008-3423
Remote: Yes
Local: No
Published: Aug 01 2008 12:00AM
Updated: Aug 01 2008 08:27PM
Credit: Security Assurance Team of the National Australia Bank
Vulnerable: IBM Websphere Portal Server 6.1.0.0
IBM Websphere Portal Server 6.0.1.3
IBM Websphere Portal Server 6.0.1.1
IBM Websphere Portal Server 6.0.1.0
IBM Websphere Portal Server 6.0.0.1
IBM Websphere Portal Server 6.0.0.0
IBM Websphere Portal Server 5.1.0.5
IBM Websphere Portal Server 5.1.0.4
IBM Websphere Portal Server 5.1.0.3
IBM Websphere Portal Server 5.1.0.2
IBM Websphere Portal Server 5.1.0.1
IBM Websphere Portal Server 5.1.0.0
IBM Websphere Portal Express 6.1.0.0
IBM Websphere Portal Express 6.0.1.3
IBM Websphere Portal Express 6.0.1.1
IBM Websphere Portal Express 6.0.1.0
IBM Websphere Portal Express 6.0.0.1
IBM Websphere Portal Express 6.0.0.0
IBM Websphere Portal Express 5.1.0.5
IBM Websphere Portal Express 5.1.0.4
IBM Websphere Portal Express 5.1.0.3
IBM Websphere Portal Express 5.1.0.2
IBM Websphere Portal Express 5.1.0.1
IBM Websphere Portal Express 5.1.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus