moziloCMS 'download.php' File Disclosure Vulnerability

Bugtraq ID: 30526
Class: Input Validation Error
CVE: CVE-2008-3589
Remote: Yes
Local: No
Published: Aug 02 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: Ams
Vulnerable: moziloCMS moziloCMS 1.10.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus