OpenVPN Client 'lladdr' and 'iproute' Configuration Directive Remote Code Execution Vulnerability

Bugtraq ID: 30532
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2008-3459
Remote: Yes
Local: No
Published: Aug 04 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: David Wagner
Vulnerable: OpenVPN OpenVPN 2.1-rc8
OpenVPN OpenVPN 2.1-beta14
Not Vulnerable: OpenVPN OpenVPN 2.1-rc9


 

Privacy Statement
Copyright 2010, SecurityFocus