XAMPP for Linux 'text' Parameter Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 30535
Class: Input Validation Error
CVE: CVE-2008-3569
Remote: Yes
Local: No
Published: Aug 04 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: Khashayar Fereidani Or Dr.Crash
Vulnerable: XAMPP XAMPP Windows 1.6.8
XAMPP XAMPP Windows 1.6.7
XAMPP XAMPP Linux 1.6.8
XAMPP XAMPP Linux 1.6.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus