Adobe Presenter Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 30615
Class: Input Validation Error
CVE: CVE-2008-3515
CVE-2008-3516
Remote: Yes
Local: No
Published: Aug 09 2008 12:00AM
Updated: Aug 25 2008 05:45PM
Credit: Adi Sharabani, Ayal Yogev, and Yuval Baror from IBM Rational Application Security and Tavis Ormandy of the Google Security Team
Vulnerable: Adobe Presenter 7
Adobe Presenter 6
Not Vulnerable: Adobe Presenter 7.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus