Quicksilver Forums 'index.php' SQL Injection Vulnerability

Bugtraq ID: 30623
Class: Input Validation Error
CVE: CVE-2008-3601
Remote: Yes
Local: No
Published: Aug 10 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: irk4z
Vulnerable: Quicksilver Forums Quicksilver Forums 1.4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus