Alcatel-Lucent OmniSwitch Products HTTP Header Remote Buffer Overflow Vulnerability

Bugtraq ID: 30652
Class: Boundary Condition Error
CVE: CVE-2008-4383
Remote: Yes
Local: No
Published: Aug 06 2008 12:00AM
Updated: May 07 2015 05:25PM
Credit: Deral Heiland
Vulnerable: Alcatel-Lucent OmniSwitch OS9000 Series
Alcatel-Lucent OmniSwitch OS7000 Series
Alcatel-Lucent OmniSwitch OS6850 Series
Alcatel-Lucent OmniSwitch OS6800 Series
Alcatel-Lucent OmniSwitch OS6600 Series
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus