VMware VirtualCenter User Account Information Disclosure Vulnerability

Bugtraq ID: 30664
Class: Design Error
CVE: CVE-2008-3514
Remote: Yes
Local: No
Published: Aug 12 2008 12:00AM
Updated: Aug 25 2008 10:15PM
Credit: Brett Moore of Insomnia Security
Vulnerable: VMWare VirtualCenter 2.0.2
VMWare VirtualCenter 2.5 Update 1
VMWare VirtualCenter 2.5
VMWare VirtualCenter 2.0.2 Update 4
VMWare VirtualCenter 2.0.2 Update 3
VMWare VirtualCenter 2.0.2 Update 2
VMWare VirtualCenter 2.0.2 Update 1
Not Vulnerable: VMWare VirtualCenter 2.5 Update 2
VMWare VirtualCenter 2.0.2 Update 5


 

Privacy Statement
Copyright 2010, SecurityFocus