xine-lib 1.1.14 Multiple Remote Buffer Overflow Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Mandriva Linux Mandrake 2008.1 x86_64

Ubuntu Ubuntu Linux 7.10 powerpc

Mandriva Linux Mandrake 2008.1

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Ubuntu Ubuntu Linux 8.10 i386

Ubuntu Ubuntu Linux 6.06 LTS sparc

Mandriva Linux Mandrake 2008.0 x86_64

Ubuntu Ubuntu Linux 6.06 LTS powerpc

Ubuntu Ubuntu Linux 8.04 LTS amd64

Mandriva Linux Mandrake 2008.0

Ubuntu Ubuntu Linux 7.10 sparc

xine xine-lib 1.1.11.1

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

Ubuntu Ubuntu Linux 7.10 lpia

Ubuntu Ubuntu Linux 8.10 lpia

Ubuntu Ubuntu Linux 7.10 i386

Ubuntu Ubuntu Linux 6.06 LTS amd64

Ubuntu Ubuntu Linux 8.10 sparc

Mandriva Linux Mandrake 2009.0

xine xine-lib 1.1.10.1

Ubuntu Ubuntu Linux 7.10 amd64

Ubuntu Ubuntu Linux 8.04 LTS i386

Mandriva Linux Mandrake 2009.0 x86_64

Ubuntu Ubuntu Linux 8.10 amd64

xine xine-lib 1.1

xine xine-lib 1.1.1

xine xine-lib 1.1.10

xine xine-lib 1.1.11

xine xine-lib 1.1.12

xine xine-lib 1.1.13

xine xine-lib 1.1.14

xine xine-lib 1.1.2

xine xine-lib 1.1.3

xine xine-lib 1.1.4

xine xine-lib 1.1.9 .1

xine xine-lib 1.1.9


 

Privacy Statement
Copyright 2010, SecurityFocus