Multiple Linux Vendor TCLTK Unsafe Library Searching Vulnerability

Solution:
Users of HP Secure OS Software for Linux Release 1.0 are advised to update their system with the appropriate Red Hat RPMs listed below.

Mandrake has released advisory MDKSA-2002:060. Updates are available. See the referenced advisory for further details.

Updates available:


Redhat Linux 7.0 alpha

Redhat Linux 7.0 i386

Redhat Linux 7.1 alpha

Redhat Linux 7.1 ia64

Redhat Linux 7.1 i386

Redhat Linux 7.1 iseries

Redhat Linux 7.1 pseries

MandrakeSoft Single Network Firewall 7.2

Mandriva Linux Mandrake 7.2

Mandriva Linux Mandrake 8.0 ppc

Mandriva Linux Mandrake 8.0

Mandriva Linux Mandrake 8.1 ia64

Mandriva Linux Mandrake 8.1

Mandriva Linux Mandrake 8.2 ppc

Mandriva Linux Mandrake 8.2


 

Privacy Statement
Copyright 2010, SecurityFocus