Scripts4Profit DXShopCart 'search.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 30790
Class: Input Validation Error
CVE: CVE-2008-5119
Remote: Yes
Local: No
Published: Aug 21 2008 12:00AM
Updated: May 07 2015 05:24PM
Credit: d00m3d! Chik3n hUnT3r 666
Vulnerable: Scripts4Profit DXShopCart 4.30 mc
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus