xine-lib 1.1.15 and Prior Multiple Remote Vulnerabilities

The 'xine-lib' library is prone to multiple remote vulnerabilities:

1. Eight heap-based buffer-overflow vulnerabilities
2. Seven denial-of-service vulnerabilities

Attackers can exploit these issues to execute arbitrary code in the context of applications that use the library or cause a denial-of-service condition.

These issues affect xine-lib 1.1.15 and prior versions.


 

Privacy Statement
Copyright 2010, SecurityFocus