NetBSD PPPoE Discovery Packet Remote Denial of Service Vulnerability

Bugtraq ID: 30838
Class: Boundary Condition Error
CVE: CVE-2008-3584
Remote: Yes
Local: No
Published: Aug 26 2008 12:00AM
Updated: May 07 2015 05:24PM
Credit: Yasuoka Masahiko from Internet Initiative Japan Inc.
Vulnerable: NetBSD NetBSD 3.0.2
NetBSD NetBSD 3.0.1
NetBSD NetBSD Current
NetBSD NetBSD 4.0
NetBSD NetBSD 3.1
Navision Financials Server 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus