Kyocera Mita Scanner File Utility File Transfer Directory Traversal Vulnerability

Bugtraq ID: 30855
Class: Input Validation Error
CVE: CVE-2008-7110
CVE-2008-7109
Remote: Yes
Local: No
Published: Aug 26 2008 12:00AM
Updated: Jul 06 2016 02:18PM
Credit: Seth Fogie of White Wolf Security
Vulnerable: Kyocera Mita Scanner File Utility 3.3.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus