Red Hat Directory Server Accept Language HTTP Headers Buffer Overflow Vulnerability

Bugtraq ID: 30869
Class: Boundary Condition Error
CVE: CVE-2008-2928
Remote: Yes
Local: No
Published: Aug 27 2008 12:00AM
Updated: Apr 16 2015 05:50PM
Credit: The vendor
Vulnerable: RedHat Fedora Directory Server 7.1 SP6
RedHat Fedora Directory Server 7.1 SP5
RedHat Directory Server 7.1 SP4
RedHat Directory Server 7.1 SP3
RedHat Directory Server 7.1 SP2
RedHat Directory Server 7.1 SP1
RedHat Directory Server 7.1
HP HP-UX 11.23
HP HP-UX 11.11
HP HP-UX 11.31
Not Vulnerable: RedHat Fedora Directory Server 7.1 SP7


 

Privacy Statement
Copyright 2010, SecurityFocus