HP OpenView Select Identity Connectors Local Information Disclosure Vulnerability

Bugtraq ID: 31024
Class: Access Validation Error
CVE: CVE-2008-3539
Remote: No
Local: Yes
Published: Sep 04 2008 12:00AM
Updated: Sep 05 2008 06:51PM
Credit: HP
Vulnerable: HP HPSI TOPSecret Connector 2.22.1
HP HPSI SunOne Connector 1.14
HP HPSI RACF Connector 1.12.1
HP HPSI OpenLDAP Connector 1.02
HP HPSI OID Connector 1.02
HP HPSI IBM Tivoli Dir Connector 1.02
HP HPSI eTrust Connector 1.02
HP HPSI eDirectory Connector 1.12
HP HPSI BiDir DirX Connector 1.0.3
HP HPSI Active Directory Connector 2.10.2
HP HPSI Active Directory Connector 1.70.3
HP HPSI Active Directory Connector 2.30.xxx
HP HPSI Active Directory Connector 2.20
HP HPSI ACF2 Connector 1.02
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus