pam_mount 'luserconf' Local Privilege Escalation Vulnerability

The 'pam_mount' PAM (Pluggable Authentication Module) module is prone to a local privilege-escalation vulnerability that stems from a regression error.

Exploiting this issue could allow attackers to execute arbitrary code with elevated privileges. Successful exploits can completely compromise affected computers.

This issue affects 'pam_mount' 0.10 through 0.45.


 

Privacy Statement
Copyright 2010, SecurityFocus