PHP Multiple Functions 'safe_mode_exec_dir' and 'open_basedir' Restriction Bypass Vulnerabilities

Bugtraq ID: 31064
Class: Design Error
CVE: CVE-2008-7002
Remote: No
Local: Yes
Published: Sep 08 2008 12:00AM
Updated: Jan 06 2010 12:02AM
Credit: Ciph3r
Vulnerable: PHP PHP 5.2.5
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus