TYPO3 auto BE User Registration 'autobeuser' Component SQL Injection Vulnerability

The auto BE User Registration component for TYPO3 is prone to an SQL-injection vulnerability because it fails to adequately sanitize user-supplied data before using it in an SQL query.

A successful exploit could allow an attacker to compromise the application, access or modify data, or exploit vulnerabilities in the underlying database.

This issue affects auto BE User Registration 0.0.2; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus