FlatPress Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 31407
Class: Input Validation Error
CVE: CVE-2008-4120
Remote: Yes
Local: No
Published: Sep 25 2008 12:00AM
Updated: Sep 26 2008 06:59PM
Credit: Fabian Fingerle
Vulnerable: Edoardo Vacchi FlatPress 0.804
Not Vulnerable: Edoardo Vacchi FlatPress 0.804.1


 

Privacy Statement
Copyright 2010, SecurityFocus