PHPBB Remote SQL Query Manipulation Vulnerability

Bugtraq ID: 3142
Class: Input Validation Error
CVE: CVE-2001-1472
CVE-2001-1472
Remote: Yes
Local: No
Published: Aug 03 2001 12:00AM
Updated: Mar 19 2015 09:42AM
Credit: This vulnerability was submitted to BugTraq on August 3rd, 2001 by <kill-9@modernhackers.com>.
Vulnerable: phpBB Group phpBB 1.4.1
phpBB Group phpBB 1.4 .0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus