MetaGauge Web Server Directory Traversal Vulnerability

Bugtraq ID: 31596
Class: Input Validation Error
CVE: CVE-2008-4421
Remote: Yes
Local: No
Published: Oct 06 2008 12:00AM
Updated: Oct 07 2008 04:38PM
Credit: Brad Antoniewicz
Vulnerable: Hammer Software MetaGauge 1.0 .17
Not Vulnerable: Hammer Software MetaGauge 1.0.3 38


 

Privacy Statement
Copyright 2010, SecurityFocus