KDE Konqueror HTML Color Attribute Denial of Service Vulnerability

KDE Konqueror is prone to a remote denial-of-service vulnerability because it fails to handle specially crafted HTML tags.

An attacker may exploit this vulnerability to cause Konqueror to crash, resulting in denial-of-service conditions.

The issue affects Konqueror 3.5.9; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus