ZyXEL Prestige Router Administration Interface Vulnerability

Bugtraq ID: 3161
Class: Configuration Error
CVE: CVE-1999-0571
Remote: Yes
Local: No
Published: Aug 09 2001 12:00AM
Updated: Jul 11 2009 07:56AM
Credit: Reported by Daniel Roethlisberger <daniel@roe.ch>
Vulnerable: ZyXEL Prestige 642R-I
ZyXEL Prestige 642R
ZyXEL Prestige 202
ZyXEL Prestige 100
Not Vulnerable: ZyXEL Prestige 642M-I
ZyXEL Prestige 642M


 

Privacy Statement
Copyright 2010, SecurityFocus