PHP FastCGI Module File Extension Denial Of Service Vulnerabilities

PHP is prone to a denial-of-service vulnerability because the application fails to handle certain file requests.

Attackers can exploit this issue to crash the affected application, denying service to legitimate users.

PHP 4.4 prior to 4.4.9 and PHP 5.2 through 5.2.6 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus