PHP FastCGI Module File Extension Denial Of Service Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 7.10 powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Mandriva Linux Mandrake 2008.0

Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Ubuntu Ubuntu Linux 8.10 sparc

Mandriva Linux Mandrake 2009.0 x86_64

Debian Linux 4.0 mips

Mandriva Linux Mandrake 2008.1 x86_64

Debian Linux 4.0 arm

Mandriva Linux Mandrake 2008.1

Debian Linux 4.0 powerpc

Ubuntu Ubuntu Linux 8.10 i386

Debian Linux 4.0 m68k

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 7.10 lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

Debian Linux 4.0 sparc

Mandriva Linux Mandrake 2009.0

Ubuntu Ubuntu Linux 7.10 amd64

Ubuntu Ubuntu Linux 8.04 LTS i386

Apple Mac OS X 10.5

Apple Mac OS X 10.5.2

Apple Mac OS X Server 10.5.2

Apple Mac OS X 10.5.3

Apple Mac OS X Server 10.5.3

Apple Mac OS X 10.5.4

Apple Mac OS X Server 10.5.5

Apple Mac OS X 10.5.6


 

Privacy Statement
Copyright 2010, SecurityFocus