TorrentTrader Classic Edition 'completed-advance.php' SQL Injection Vulnerability

Bugtraq ID: 31626
Class: Input Validation Error
CVE: CVE-2008-4494
Remote: Yes
Local: No
Published: Oct 07 2008 12:00AM
Updated: May 07 2015 05:22PM
Credit: BazOka-HaCkEr
Vulnerable: TorrentTrader TorrentTrader Classic Edition 1.04
TorrentTrader TorrentTrader Classic Edition 1.03
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus