Drupal SIOC Module Security Bypass Vulnerability

Bugtraq ID: 31658
Class: Access Validation Error
CVE: CVE-2008-6160
Remote: Yes
Local: No
Published: Oct 08 2008 12:00AM
Updated: May 07 2015 05:22PM
Credit: St├ęphane Corlosquet and Peter Wolanin of the Drupal security team
Vulnerable: Drupal SIOC 6.x-1.0
Drupal SIOC 5.x-1.0
Not Vulnerable: Drupal SIOC 6.x-1.1
Drupal SIOC 5.x-1.2


 

Privacy Statement
Copyright 2010, SecurityFocus