phpBB Page Header Remote Arbitrary Command Execution Vulnerability

Bugtraq ID: 3167
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jul 31 2001 12:00AM
Updated: Jul 31 2001 12:00AM
Credit: Reportedly discovered by "UnderSpell" <underspell@accao.net>, reported to Bugtraq by Joao Gouveia <thardbad@kaotik.org> and <kill-9@modernhackers.com>.
Vulnerable: phpBB Group phpBB 1.4 .0
phpBB Group phpBB 1.2.1
phpBB Group phpBB 1.2 .0
phpBB Group phpBB 1.0 .0
Not Vulnerable: phpBB Group phpBB 1.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus