CUPS Multiple Heap Based Buffer Overflow Vulnerabilities

Solution:
Updates are available. Please see the references for more information.


Ubuntu Ubuntu Linux 7.10 powerpc

Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Ubuntu Ubuntu Linux 7.04 i386

Debian Linux 4.0 mips

Debian Linux 4.0 arm

Debian Linux 4.0 powerpc

Debian Linux 4.0 m68k

Ubuntu Ubuntu Linux 7.04 amd64

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 7.10 lpia

Ubuntu Ubuntu Linux 6.06 LTS i386

Debian Linux 4.0 sparc

Ubuntu Ubuntu Linux 7.10 amd64

Ubuntu Ubuntu Linux 8.04 LTS i386

Ubuntu Ubuntu Linux 7.04 powerpc

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Easy Software Products CUPS 1.0.4 -8

Easy Software Products CUPS 1.1.1

Easy Software Products CUPS 1.1.10

Easy Software Products CUPS 1.1.12

Easy Software Products CUPS 1.1.14

Easy Software Products CUPS 1.1.15

Easy Software Products CUPS 1.1.17

Easy Software Products CUPS 1.1.21

Easy Software Products CUPS 1.1.4 -2

Easy Software Products CUPS 1.1.4 -3

Easy Software Products CUPS 1.1.6

Easy Software Products CUPS 1.2.12

Easy Software Products CUPS 1.2.2

Easy Software Products CUPS 1.2.4

Easy Software Products CUPS 1.2.9

Easy Software Products CUPS 1.3.2

Easy Software Products CUPS 1.3.3

Easy Software Products CUPS 1.3.6

Easy Software Products CUPS 1.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus