XM Easy Personal FTP Server 'NLST' Command Remote Denial of Service Vulnerability

Bugtraq ID: 31739
Class: Unknown
CVE: CVE-2008-5626
Remote: Yes
Local: No
Published: Oct 13 2008 12:00AM
Updated: Apr 16 2015 05:52PM
Credit: shinnai
Vulnerable: dxmsoft XM Easy Personal FTP Server 5.8
dxmsoft XM Easy Personal FTP Server 5.7
dxmsoft XM Easy Personal FTP Server 5.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus