Drupal Node Vote Module Cast Vote SQL Injection Vulnerability

Bugtraq ID: 31779
Class: Input Validation Error
CVE: CVE-2008-4633
Remote: Yes
Local: No
Published: Oct 16 2008 12:00AM
Updated: Apr 16 2015 05:52PM
Credit: Stephane Corlosque
Vulnerable: Drupal Node Vote 6.x-1.x-dev
Drupal Node Vote 5.x-1.x-dev
Not Vulnerable: Drupal Node Vote 6.x-1.0
Drupal Node Vote 5.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus