NetCode NC Book Book.CGI Arbitrary Command Execution Vulnerability

Bugtraq ID: 3178
Class: Input Validation Error
CVE: CVE-2001-1114
Remote: Yes
Local: No
Published: Aug 13 2001 12:00AM
Updated: Jul 11 2009 07:56AM
Credit: This vulnerability was announced to Bugtraq in a PoizonB0x Security Advisory on August 13, 2001.
Vulnerable: NetCode NC Book 0.2 b
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus