Habari 'habari_username' Parameter Cross-Site Scripting Vulnerability

Bugtraq ID: 31794
Class: Input Validation Error
CVE: CVE-2008-4601
Remote: Yes
Local: No
Published: Oct 16 2008 12:00AM
Updated: May 07 2015 05:22PM
Credit: swappie aka faithlove
Vulnerable: Habari Habari 0.5.1
Not Vulnerable: Habari Habari 0.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus