Wireshark 1.0.3 Multiple Denial Of Service Vulnerabilities

Wireshark is prone to multiple denial-of-service vulnerabilities.

Exploiting these issue may allow attackers to crash the application or cause the application to crash, denying service to legitimate users. Attackers may be able to leverage some of these vulnerabilities to execute arbitrary code, but this has not been confirmed.

These issues affect Wireshark 0.10.3 up to and including 1.0.3.


 

Privacy Statement
Copyright 2010, SecurityFocus