Cisco ASA Appliance Crypto Accelerator Memory Leak Denial of Service Vulnerability

Bugtraq ID: 31865
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2008-3817
Remote: Yes
Local: No
Published: Oct 22 2008 12:00AM
Updated: Oct 22 2008 07:56PM
Credit: The vendor disclosed this issue.
Vulnerable: Cisco PIX/ASA 8.1(1)5
Cisco PIX/ASA 8.1(1)4
Cisco PIX/ASA 8.1(1)2
Cisco PIX/ASA 8.1(1)1
Cisco PIX/ASA 8.1
Cisco PIX/ASA 8.0(3)9
Cisco PIX/ASA 8.0(3)15
Cisco PIX/ASA 8.0(3)14
Cisco PIX/ASA 8.0(3)10
Cisco PIX/ASA 8.0(3)
Cisco PIX/ASA 8.0(2)17
Cisco PIX/ASA 8.0(2)
Cisco PIX/ASA 8.0
Cisco PIX/ASA 8.0
Not Vulnerable: Cisco PIX/ASA 8.1(2)
Cisco PIX/ASA 8.0(4)


 

Privacy Statement
Copyright 2010, SecurityFocus