Snoopy '_httpsrequest()' Arbitrary Command Execution Vulnerability

Solution:
Updates are available. Please see the references for more information.


Debian Linux 5.0 ia-64

Ubuntu Ubuntu Linux 8.04 LTS powerpc

Ubuntu Ubuntu Linux 8.10 powerpc

Ubuntu Ubuntu Linux 8.04 LTS sparc

Debian Linux 5.0 alpha

Ubuntu Ubuntu Linux 8.04 LTS amd64

Debian Linux 5.0 mipsel

Debian Linux 4.0 amd64

Debian Linux 4.0 ia-32

Debian Linux 4.0 hppa

Ubuntu Ubuntu Linux 8.10 sparc

Debian Linux 4.0 armel

Debian Linux 5.0 armel

Debian Linux 5.0

Debian Linux 4.0 mipsel

Debian Linux 5.0 mips

Ubuntu Ubuntu Linux 8.10 amd64

Debian Linux 4.0 ia-64

Debian Linux 4.0 mips

Debian Linux 5.0 sparc

Debian Linux 4.0 arm

Debian Linux 4.0 powerpc

Ubuntu Ubuntu Linux 8.10 i386

Debian Linux 4.0 m68k

Debian Linux 5.0 ia-32

Debian Linux 5.0 s/390

Ubuntu Ubuntu Linux 8.04 LTS lpia

Ubuntu Ubuntu Linux 8.10 lpia

Debian Linux 5.0 hppa

Debian Linux 4.0 sparc

Debian Linux 4.0 s/390

Debian Linux 5.0 m68k

Debian Linux 5.0 arm

Debian Linux 4.0 alpha

Debian Linux 4.0

Ubuntu Ubuntu Linux 8.04 LTS i386

Snoopy Snoopy 0.91

Snoopy Snoopy 0.92

Snoopy Snoopy 0.93

Snoopy Snoopy 0.94

Snoopy Snoopy 1.0 1

Snoopy Snoopy 1.2

Snoopy Snoopy 1.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus