jhead 'DoCommand()' Arbitrary Command Execution Vulnerability

The 'jhead' tool is prone to a vulnerability that lets attackers execute arbitrary commands in the context of the vulnerable application.

This issue affects jhead 2.84 and prior versions.


 

Privacy Statement
Copyright 2010, SecurityFocus