Visagesoft eXPert PDF Viewer ActiveX Control Arbitrary File Overwrite Vulnerability

Bugtraq ID: 31984
Class: Input Validation Error
CVE: CVE-2008-4919
Remote: Yes
Local: No
Published: Oct 29 2008 12:00AM
Updated: May 07 2015 05:22PM
Credit: Marco Torti
Vulnerable: Visagesoft eXPert PDF Viewer ActiveX 3.0.990 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus