Harlandscripts Pro Traffic One 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 31994
Class: Input Validation Error
CVE: CVE-2008-6214
Remote: Yes
Local: No
Published: Oct 30 2008 12:00AM
Updated: Mar 03 2009 11:36PM
Credit: Hussin X
Vulnerable: Harlandscripts Pro Traffic One 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus