A-Link WL54AP3 and WL54AP2 Cross Site Request Forgery and HTML Injection Vulnerabilities

Bugtraq ID: 32008
Class: Unknown
CVE: CVE-2008-6823
Remote: Yes
Local: No
Published: Oct 31 2008 12:00AM
Updated: Apr 16 2015 05:52PM
Credit: Jussi Vuokko and Henri Lindberg
Vulnerable: A-Link WL54AP3 0
A-Link WL54AP2 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus