phpWebSite 'links.php' SQL Injection Vulnerability

Bugtraq ID: 32011
Class: Input Validation Error
CVE: CVE-2008-6266
Remote: Yes
Local: No
Published: Oct 31 2008 12:00AM
Updated: Apr 16 2015 05:52PM
Credit: Beenu Arora
Vulnerable: phpWebsite phpWebsite 0.9.3 -4
phpWebsite phpWebsite 0.9.3 -3
phpWebsite phpWebsite 0.9.3 -2
phpWebsite phpWebsite 0.9.3 -1
phpWebsite phpWebsite 0.9.3
phpWebsite phpWebsite 0.8.3
phpWebsite phpWebsite 0.8.2
phpWebsite phpWebsite 0.7.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus